ATOM Special Announcement

For better use of ATOM application, ATOM users are recommended to use Firefox release not higher than v38.0.6.

How to down grade the Firefox?

Download Firefox v38.0.6.